Tag Archives: PHP Selector

PHP 7.1 New Default PHP Version

At Hawk Host we always value security and compatibility and with that for the past several years PHP 5.6 has been the default PHP version chosen for new accounts. PHP 5.6 recently reached end of life status ( http://php.net/eol.php ) … Continue reading

Posted in General | Tagged , , , | 5 Comments

PHP 7.3 Now Available on All Hosting Plans!

We’re happy to announce we now officially support PHP 7.3 on all our shared, reseller and semi-dedicated and cloud web hosting services.  PHP 7.3 is the third point release in the 7.x series and it comes with many outstanding improvements and new features.

Posted in General | Tagged , , , | 6 Comments

Introducing our PHP Selector and PHP 5.5: The Choice is Yours

A long time ago, we realized that offering just one PHP version (at the time, 5.2.X) was not going to last forever. As the release of PHP 5.3.X quickly approached, we needed to find a solution to let our customers … Continue reading

Posted in General | Tagged , , , , , , | 9 Comments