Monthly Archives: January 2009


For the past few days I’ve been playing around with eAccelerator on one of our hosting machines.  Sounds pretty bad, but it’s completely controlled and I was quite confident it would run just fine.  It is running just fine and … Continue reading

Posted in General, PHP | 3 Comments

CentOS 5.3

With Red Hat Enterprise 5.3 released I figured it was time to talk about CentOS 5.3 which is an almost identical copy to RHEL.  As always Hawk Host runs the latest and greatest so CentOS 5.3 will be showing up … Continue reading

Posted in General | 2 Comments

I’m Back!

Albeit most people likely didn’t notice – I’ve been MIA for the past couple of months. The reason behind it is my fiance and I moved to New York (from California) – in a Jeep pulling a 12×6 trailer. Needless … Continue reading

Posted in General | Leave a comment

Migrations Completed

For the past two weeks or so we’ve been upgrading all servers to Xeon 5000 series CPU’s, CentOS 5 and 64 bit.  This is finally completed and all our servers are up to the same hardware specifications.  One machine is … Continue reading

Posted in General | 1 Comment

LiteSpeed Thoughts

We’ve been running LiteSpeed on all our servers with Intel Xeon 5430’s for quite a few days now and I figured it was time to post my thoughts on this whole thing. On all our servers we’re seeing a reduce … Continue reading

Posted in General | 4 Comments

Our Mascot

I wanted to talk about LiteSpeed today but since our Mascot is completed I thought it was worth sharing.  We had originally planned on having our new site completed by now, but as always issues with designers and we fall … Continue reading

Posted in General | 4 Comments